vendredi 24 septembre 2010

BlizzardPPC aïe ! (II)

De bonnes nouvelles avec cette BlizzardPPC qui a faillit me rendre complètement nuts...

L'eprom a été donc dessoudée pour un reflashage externe, si j'ose dire !  Soudage sur la Blizz, le 1200 démarre bien, mais impossible d'accéder à l'early-startup ou au cli... Précisons que la carte Amiga était une 1D.4...

Quelques jours après, une personne sur Amibay poste que sa BlizzardPPC ne boot pas sur son A1200... Qui était en révision 1D.4 aussi...

Heureusement, il y avait ici une 2B, dont le son n'a plus marché du jour au lendemain d'ailleurs... Et bien, essayons plutôt avec cette carte-là, cette fois-ci !

Redessoudons l'eprom encore une fois pour la reflasher avec le programmateur...

La panne de mon fer étant assez vieille, il a fallut toute la démonter pour la changer par une neuve. Une fois tout remonté, ça ne marchait pas : elle ne chauffait pas... Re-démontage, un câble avait lâché... Simple à réparer, mais long...

C'est bon, ressoudage de l'eprom sur la BlizzardPPC...

Ensuite, l'Amiga boot cette fois sur le disque dur, mais plus du tout sur le lecteur de disquette... Plusieurs tentatives de formatage, non, rien... J'ai faillit tout cassé... De plus, il y avait un problème avec la fastram lorsqu'elle était installée sur la Blizz : SetPatch freezait l'ordinateur lorqu'il était chargé...

Ah si, tiens, la lecture sur disquette fonctionne cette fois ?! Copie du fichier 'BlizzPPC060Update' sur le dur pour ensuite reformater la disquette et ainsi booter dessus (c'est conseillé par Phase5 que de relasher par floppy).

Lancement de ce fichier de flashage sur l'Amiga : fichier non executable...

J'y crois pas...

Recopie de ce même fichier fraîchement downloadé, et :

Essayons avec un autre lecteur de disquette... Non pareil, marche pas...

Dernière solution : le flashage à partir du disque dur IDE, en bootant dessus la touche 's' enfoncée. Il a  été très long, environ trois ou quatre minutes : trois ou quatre quasi arrêts cardiaque pendant...

Ouf, rebootons. La BlizzardPPC semble fonctionner. La fastram aussi, et le Workbench 3.9 se lance tout bien...

Une BlizzardPPC de sauvée ! Youpi !!!!!
  

2 commentaires:

  1. Oh pûtain ! oh putain ! oh putain !!!! MA PPCcccccccccccc !!!

    I Love u :D

    RépondreSupprimer
  2. Du travail d'orfèvre et la précision de l'horloger ! Bravo Cosmos ! Une BPCC qui fonctionne, une !!

    --
    /me espère que ce n'est pas la dernière à pouvoir être ressuscitée par le sieur Cosmos

    RépondreSupprimer

Posté vos remarques :