samedi 2 janvier 2016

WarpEngine 68060 (I)

Beaucoup d'utilisateurs sont absents des forums Amiga, voici donc un rapide article pour leur apprendre que la WarpEngine prévue initialement uniquement pour le 68040 fonctionne très bien avec un 68060 et notre célèbre adaptateur !

Déjà, commençons avec les 68060RC50 ou RC60 rev 1 qui montent à 64 ou 66 Mhz, parfois plus avec de la chance !

Il suffit d'ôter le 040 et de plugger l'adaptateur ici la version Matze à sa place :

Ensuite changer le quartz bien sûr. Aucune soudure puisqu'il est sur support. Ici donc un 33 Mhz pour avoir le 68060 à 66 Mhz :

Une version spéciale de l'exec.library flashée dans le Kickstart est obligatoire pour démarrer :

Il y a un petit bug dans WhichAmiga : les rev 2 comme pour notre exemple sont indiqués rev 5 !

Mais c'est bien un rev 2 physique, si quelqu'un pouvait fixer le bug...

Il est aussi nécessaire d'installer les librairies 68040 et 68060 v46.7 de Phase5 dans Sys:Libs/ ou alors le package MMULib de Thor sur Aminet !

Pour finir, sachez que la WarpEngine fonctionne très bien avec Romy et les Kickstart de 1 Mo !
   

3 commentaires:

  1. Grace a tes conseils e a ton aide, j'ai modifie' la carte A3640.
    Avant 68040@25Mhz, apres 68060@50 (rev.6).
    Ne chauffe pas, juste son petit radiateur livre' avec sa suffit!

    Voila' un travail indispensable pour rajeunir nos becanes !

    RépondreSupprimer
  2. Super boulot, ma WarpEngine va bientôt bénéficier de cet adaptateur, pour le 060 à 80Mhz un refroidissement actif est il nécessaire ?

    RépondreSupprimer
    Réponses
    1. Faut tester sur la durée pour savoir... A priori un bon gros rad sera peut-être suffisant...

      Supprimer

Posté vos remarques :