vendredi 18 décembre 2015

SX32Pro pile

Voilà un merveilleux SX32Pro qui arrive ! C'est la fête !!

Arf, il donne une image incongrue à l'allumage :

Après quelques rapides recherches, en ressoudant ce composant, l'image est enfin stable :

Arf, maintenant c'est le festival de couleurs : vert, bleu, jaune...

La chiasse...

Profitons quand même pour changer la batterie qui a commencée à légèrement couler. La face avec un seul connecteur est bien le moins (-) :

Il faut déjà enrober l'anode de la diode comme ceci afin d'eviter tous contacts :

A été rajouté un pied en caoutchouc assez indispensable. Et souder le support comme ceci :

Pour finir, relions la cathode de l'autre côté :

Le montage est solide. Toutefois pour renforcer encore un peu le tout, de la colle chaude a été rajoutée au cas où :
 
Bon, va falloir trouver ce qui cloche sur cette SX32Pro maintenant... Si vous avez quelques pistes, allez-y en commentaires ci-dessous...

6 commentaires:

  1. Ton 244 c'est un buffer 8 voies, les 245 sont des OCTAL BUS TRANSCEIVERS bidirectionels.

    Ils coutent pas cher, essaye a le remplacer aussi en meme temps, pas un a la fois.

    RépondreSupprimer
    Réponses
    1. Il fonctionne celui-là : c'était les soudures qui foiraient...
      Un nouveau soucis est ailleurs...
      Je crois avoir trouvé... La suite dans un prochain article...

      Supprimer
  2. Hi,
    I have the same cf-adapter and card but I can't get the CD32 to recognize them. I have tried other adapters and cf cards without success even though they work on my A1200. If I plug in an old mechanical IDE drive from the A1200 it works. There shouldn't be any custom bootcode in RBA. Any suggestions?

    RépondreSupprimer
    Réponses
    1. Oh ? I have no idea !
      No custom bootcode in the RDB : and I used another no-name 4 GB compactflash, and working fine !

      Supprimer

Posté vos remarques :